WordPressプラグインの自動アップデートが出来ない場合の解決方法


wordpressを自宅サーバにセットアップして、さあ、プラグインをインストールしようと思った時に、「要求された操作を実行するためには、接続情報が必要です」とか「FTP サーバー ***** への接続に失敗しました」とかとにかくftpの接続情報を要求されたことはありませんか?ftpなんで立てていないし、どうしたもんか?と思っていろいろgoogleで検索してみても、自分の条件に一致するキーワードが見つからないなんて状態でしたが、解決方法がわかりましたので、メモ程度に掲載したいと思います。

続きを読む “WordPressプラグインの自動アップデートが出来ない場合の解決方法”